WordPress は異文化の香り♪

wp_logoあいや、参りました。

新たに借りたレンタルサーバーの php バージョンが、購入したWordPress Themaのphpバージョンと異なっていたことが原因で作業がストップしてしまいました。

自分でサイトを構築しようとすると、こういうところが一番困ると思います。うまく動作しない原因がどこにあるのかわからないからです。Thema を販売している業者は、サーバー側に問題があるといい(他に同様の現象がないため当然そのような結論になる)、レンタル・サーバー側も他にそうした現象が見られないので、問題は購入したテーマにあるという結論。これでは、ユーザ側としてはどうにも動きようがなくなってしまいます。